A Bucket of Problems with CX650C

Anything you like really.Wheels/Tyres/Tanks/Brakes e.g running gear etc :)
Forum rules
Use Search function for subjects

No Racism.Slanging Matches(unless witty and funny :)
No spamming.Anonymous posting disabled.Ad bots pay for the site.

A Bucket of Problems with CX650C

Postby Don C » Sat Nov 21, 2015 11:35 pm

I bought an 83 CX650C less than a month ago. The body looked to have very little rust, just a bolt here or there, no damage except a tab broken off the plastic side cover. 14,000 miles. The starter had some trouble turning over the engine, but it ended up starting it every time and the engine ran well to my ears, though my other ride is a thumper so maybe i missed some roughness.

After 2 weeks of sitting with no other attention, i thought i could take it for a 50 mile round trip into town. It was around 40*F and it really took alot of cranking to get it started. After it started, it seemed like only one cylinder was firing regularly from the way the pipes sounded and the revs jumped up. I wasn't sure how long to run it on the choke, but let it warm up a minute and took off at an easy pace expecting it to warm up and run fine. It did for a while and i took the choke off as soon as it seemed to smooth out, but after 5 or 10 miles it started to stutter, then just died entirely while cruising at 60MPH. I glided to a stop and felt very worried, but it started up again no problem. Occasionally along the trip i would notice the tach waver a little though the speed felt pretty constant. After 15 miles i reached town and started to sit at traffic lights. Idle seemed really high just below 3000 occasionally, although that varied and a couple times it dropped to ~1200 for a few seconds and stalled. The VR and battery seemed fine because it started strong every time, although again it pauses after the first crank before firing and starting each time.

I stopped for a half hour or so and went to head home. Now it was running much rougher and stalling almost every stop light. After about a mile or so it would not run long enough to idle and pull me through an intersection, but i kept trying to make it the last couple of miles to a mechanic shop that was just ahead. Finally it seemed it had nothing left to give. I pushed it to the nearest parking spot and called for a ride. While pushing i noticed is was not moving very easily even in neutral. Checking it up on the center stand the front wheel was close to seized by the brake. A neighbor picked me up and i left a call with my roadside assistance to tow the CX to the mechanic.

A few other things. Is the temp gauge supposed to light up? I could not read it in the dark, but every time i saw it it was over by the Cold side. I thought it wasn't working at all, but it did shift a mm or two down after turning off the ignition. Also, when it was stalling at lights and sticking me in traffic, the turn signals stopped working reliably. I'm not sure if it was just the indicator on the dash because the fairing blocks the signals from view, but the indicator was rarely coming on and would do so randomly if the signal was left on.

I understand i should have checked out the cycle better before riding it that far, but my dumbest move was to not drop the keys at the mechanics on the way home. The next day i get an email from the shop with an estimate. They want to rebuild the front caliper and replace the MC for $430, replace the fork tubes and seals for $560, and they'll give me nice new tires for $410. I called them up to tell them i only want the engine running so i can ride it home and work on the rest there. The sales guy says it will be about $250 to clean the carbs with their sonic cleaner, and they need the key to to have it running to see if they need to put on new floats (for something like $500). And of course he couldn't promise the carbs were the only problem, they would have to have it running to check for other stuff. I have a feeling they would find plenty more if i went that route...

Is there much to be told from just the symptoms? If it was running a few weeks ago, is it likely that the problem is something i will be able to diagnose and fix on my own? I do my own wrenching on my BMW 650GS, but it is fool-injected, the CX is going to be my learner bike for dealing with carburetors. At least this mechanic said they have everything is stock for parts and i can buy those for my own work, but from what i've seen here i should be able to find them around for a bout 1/3 of their price. This site looks very comprehensive, thanks for having it and reading through this small novel.
Don C
 
Posts: 2
Joined: Sat Nov 21, 2015 10:29 am

Return to General Section

Who is online

Users browsing this forum: No registered users and 1 guest

Help keep this forum ad-free - please Donate


This free, ad-free forum is hosted by ForumLaunch
cron