gl 650 installed 18"wheel problems

Anything you like really.Wheels/Tyres/Tanks/Brakes e.g running gear etc :)
Forum rules
Use Search function for subjects

No Racism.Slanging Matches(unless witty and funny :)
No spamming.Anonymous posting disabled.Ad bots pay for the site.

gl 650 installed 18"wheel problems

Postby auggie » Mon Sep 16, 2013 7:21 pm

just picked up a nice gl650 last month and put my rear drive and 18" wheel on(different axle size and noticed that the tire and wheel run at least 1 inch off of true. on the drive side there is about 3/4 inch clearance from the from the lower arm, and the tire is well over a 1nch off center and seems to be on the brake side looking straight down the from the back side I got back and looked and saw that the center of the painted fender was in perfect alignment with the center of the sandwich box in line with the center of gas cap and centered on the steering but the center of the tire is no less than 1 inch off to the break side rod it to the beach ok but makes me wonder about what might happen in a "OH SHT" case? or is there a way to do this that i am missing... is runs about 3750rpm @65mph just purrs cruising any advice would be helpful. if the tire is true and just off center ? a real delight but i didnt put it to any tough cornering because I just put on a new set of tires and now i put the old metzler on, in 16" 130 and noticed that it is just a llittle off center , I just never have noticed this before.I just canot think how it would be off to the brake side so far,like i said the cx wheel on the gl500 hub and axle on a gl650 runs straight but a full inch to the brake side. logic tells me this is a NO GO....thanks for any help ps i do have a cx 500 rear assembly but the gl 500 and 650 seem to be the same.... other than axle Dia.
auggie
 
Posts: 2
Joined: Sun May 12, 2013 5:41 pm

Re: gl 650 installed 18"wheel problems

Postby auggie » Mon Sep 16, 2013 7:23 pm

forgot to say it makes the bike feel like it will do 150mph but 65 for trial is all i did
auggie
 
Posts: 2
Joined: Sun May 12, 2013 5:41 pm

Re: gl 650 installed 18"wheel problems

Postby Gman » Mon Sep 16, 2013 7:35 pm

It's a lot busier on here,

http://cx500forum.com/

you should get some info there :)
User avatar
Gman
Site Admin
 
Posts: 1141
Joined: Thu Jul 24, 2008 8:11 pm
Location: Hull.Yorkshire.UK.2x1980 CX500ZABs:Citroen ZX TD(250,000 miles)

Re: gl 650 installed 18"wheel problems

Postby djbreck » Thu May 18, 2017 10:01 am

My brother installed 18" wheel on the rear and he got no problems. He noticed an improvement in handling and response.
djbreck
 
Posts: 5
Joined: Mon May 01, 2017 3:16 pm

Re: gl 650 installed 18"wheel problems

Postby Gman » Thu May 18, 2017 9:51 pm

Yes there's a lot of people who change over to the 18" rear wheels.

This forum is a bit of a Ghost town now as the main American site is the busy one.I only started this forum some years ago as a reference forum to keep info on and the hosts may be defunct soon :(
User avatar
Gman
Site Admin
 
Posts: 1141
Joined: Thu Jul 24, 2008 8:11 pm
Location: Hull.Yorkshire.UK.2x1980 CX500ZABs:Citroen ZX TD(250,000 miles)


Return to General Section

Who is online

Users browsing this forum: No registered users and 2 guests

Help keep this forum ad-free - please Donate


This free, ad-free forum is hosted by ForumLaunch
cron