Cooling Troubleshooting

Anything you like really.Wheels/Tyres/Tanks/Brakes e.g running gear etc :)
Forum rules
Use Search function for subjects

No Racism.Slanging Matches(unless witty and funny :)
No spamming.Anonymous posting disabled.Ad bots pay for the site.

Cooling Troubleshooting

Postby Gman » Mon Sep 01, 2008 3:44 pm

It comes up quite often about running temperature not being correct on these bikes.There are two basic parts to troubleshoot.
A:Electrical
B:Mechanical.

Note:The cooling of the engine is not just done by the coolant but also the oil.The two are integral on these bikes.

Do the Electrical side 1st which may prevent unnecessary work on the Mechanical side.

Common electrical faults that affect the cooling system.

1:Weak or failing Battery.Bad earths and contacts from the battery etc(You should service all the Electrical connectors on the bikes if they have not been done since you got the machine).

2:Bad contacts/wire breakdown and or failing 7v Temp sensor.Check out Reg's page for a home-made 7v Regulator should you need one,
http://myweb.tiscali.co.uk/cxism/AuxVR01.html

A quick test is to pull the Temp sensor bullet connector apart(Located under the Tank just at the back of the Coil Guard and thermostat housing on the Stock CX) coloured Blue/Green.Set your multimeter to 20v DC range and plug one end into the Harness end of the connector and touch the other one to a good bare part of the engine/frame(Not the Cylinder heads as these don't always ground correctly).It should read around 7v with the ignition on and engine cold.Mine actually read 6.95v on a cold engine.If this is well out of this range then check the wiring for continuity.If faulty and you can't find a decent replacement see above.

If this is OK then below.

B:Mechanical Overheating causes.

1:Coolant level too low
2:Oil level too low/Weak or clogged oil pump filter
3:Airlock
4:Tired or incorrect coolant
5:Faulty or loose impeller<water-pump
6:Leaky or bad Coolant hoses
7:Blockages in the cooling system including the radiator fins.
8:Faulty Thermostat/Rad cap

Take the seat and tank off and check the coolant level in the Radiator(don't trust the overflow bottle as it does not give a proper reading).Whilst off run the bike at idle until the bike gets warm enough to open the thermostat.You will know when this if it's working correctly as the coolant will flow across the Top of the inner radiator fins.Use a small flash-light to look into the Radiator.This will also bleed any airlocks out of the system.

If and when the Thermostat opens the coolant flows from the bottom of the Radiator through the metal coolant pipe at the side of the engine.If this does NOT get warm then you know the coolant is not flowing even without taking the Radiator cap off.

If you suspect it's not flowing the 1st thing to check/replace is the thermostat IMHO as it's cheap and quick to do.You can test the Thermostat in a pan of boiling water as per the manual but you can get new ones cheap from Autozone type car suppliers.Just take the old one in and ask them to match it up.Don't tell them it's off a bike as sometimes they will shine-you-on saying they don't stock bike parts.It's not a bike specific Thermostat.A common one is of a Honda Civic I recall.You can also get a new Radiator cap as well there.These all cost under a third of what a Honda Motorcycle supplier would charge.

If it's not the above then you may have a blocked Radiator/Cooling system.I use a 50/50 mixture of White Vinegar and water as a cooling system flush.You can but commercial ones but White vinegar is cheaper and also useful for cleaning carburettors etc.

Drop the coolant.Take off the radiator and forward and back flush it with a hose pipe and carefully clean the fins with the hose as well.Check all cooling hoses and their Jubilee clips and renew where if needed and at least lubricate with some penetrating oil.

Replace the Radiator etc.Fill with 50/50 Vinegar mix and run until thermostat opens with the RAD cap off and for a few minutes.Stop the engine and leave overnight.The vinegar mix with luck will break down the calcium and other residue build up in the cooling system.
Next day Drop the Mix and re-fill with clean water to neutralize the Vinegar acid.Again run bike with RAD cap off til thermostat opens and stop the bike.
Drop the Mix and now you can add the new coolant.If there is a big temperature difference between your new coolant and the temperature of the bike then let the bike cool down before adding.It has been known that people adding too cold a coolant to a hot engine have cracked the blocks so don't take any chances.You can,if you have a big enough pan,heat the new coolant up to a warmer temp to match close to the engine temp to speed up the job.

If you have gone through all of the above and you are still having problems then it could be that the Impeller in the Water pump is not operating correctly.See you manual on how to remove the Water pump cover but you may need a replacement Water pump synthetic rubber seal if you disturb this and also it may show a weakness in the mechanical seal.If you need to ever change the Mech Seal you can do it with the engine in the frame if you use this method,

http://www.pdsrecording.site90.com/cxgl500/Mseal.html

It has been known for the Water pump domed locking nut to work free and allow the Impellor to jam or spin incorrectly.This is rare and you would usually know by Metal on Metal screeching and should stop the engine immediately if you hear ANY bad mechanical sounds(And not just related to the cooling system).

Lastly if the oil level in the bike is low or the oil pump is failing or more commonly it's Gauze Filter has become blocked this can cause engine temps to rise.If you have never cleaned the Oil-pump filter since you got the bike it's worth learning how to do this so check your manual and at the same time clean the sump.It requires the Removal of the RAD and the FAN to get easy access to the front engine cover.I'll post a sticky specifically for this I think.

Tip:To fully drain the coolant remove the M6 10mm hex head bolts at the bottom front of each the Cylinders which you can see here between the fan blades.You should also do this if you ever take the heads off

Then replace them as soon as the coolant flow stops so you don't forget but only tighten them using the knuckle of your Socket and wrench so they are decent and firm but not over tight as they are only a 6mm M6 Metric thread!!!!!


Image


I think I've covered most things but any contributions are welcome :)
User avatar
Gman
Site Admin
 
Posts: 1141
Joined: Thu Jul 24, 2008 8:11 pm
Location: Hull.Yorkshire.UK.2x1980 CX500ZABs:Citroen ZX TD(250,000 miles)

Return to General Section

Who is online

Users browsing this forum: No registered users and 1 guest

Help keep this forum ad-free - please Donate


This free, ad-free forum is hosted by ForumLaunch
cron