CX500 GL500 650 Global

The Boss ain't always right,but he's always the boss!
It is currently Mon Dec 18, 2017 2:22 am

All times are UTC [ DST ]


Forum rules


Use Search function for subjects

No Racism.Slanging Matches(unless witty and funny :)
No spamming.Anonymous posting disabled.Ad bots pay for the site.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Aug 12, 2010 9:04 pm 
Offline

Joined: Wed Aug 11, 2010 7:10 pm
Posts: 2
Hi all, new to the site and CX's, just bought a 1979 CX500C Custom with 55k miles on the clock for $100 that needs a triple bypass.
It's all apart and procuring parts now, thanks to the info on this site and choppercharlies I got up to speed quickly on the ins and outs of these fine bikes.

One question I have though, the engine number does not match the frame VIN number. They are close, but not the same.
Were these numbers matched (the same) from the factory, or is it normal for the frame / engine numbers to be different?

TIA,
Dave in Ohio


Top
 Profile  
 
PostPosted: Thu Aug 12, 2010 9:43 pm 
Offline

Joined: Wed Aug 11, 2010 7:10 pm
Posts: 2
never mind on the VIN question, someone else over on ChopperCharlies answered it - no they are not the same from the factory.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Help keep this forum ad-free - please Donate


This free, ad-free forum is hosted by ForumLaunch
cron
Powered by phpBB® Forum Hosted for Free by Forum Launch