Air cut off valve problems?

Correctly servicing the Carburettors on these bikes is paramount to good running and fuel economy so any work done will pay back in better mileage :)
Forum rules
To use Search function add Asterisks around the words like *fork oil*

No Racism.Slanging Matches(unless witty and funny :)
No spamming.Anonymous posting disabled.

Air cut off valve problems?

Postby nicktylermo » Thu Sep 20, 2012 5:23 pm

My cx500 is starting to do something weird that is hard to explain and I'm wondering if bad air cut off valves are the culprit. On any cold start (regardless of outside temperature) I now have to use full choke for the motor to fire, once running I can push it back in and it will idle. If I try to start without choke, it will catch slightly for 2 seconds and die every single time. And also sometimes it will bog when trying to give it gas and either die or after a moment you will hear a hiss/pop and then the rpms will go up and run smooth. 6 months ago I replaced the float needles and set the floats and the carbs were doing just fine till now. So does this sound like I need to replace the air cut off valves?
Location: Cape Girardeau, MO, U.S.
nicktylermo
 
Posts: 23
Joined: Wed Mar 23, 2011 4:45 pm
Location: Cape Girardeau, Missouri. U.S. (1980 cx 500 custom, 40,000 miles)(1972 Honda cb100, 5,900 miles)

Re: Air cut off valve problems?

Postby Gman » Sat Sep 22, 2012 10:13 am

It is sometimes possible that the ACVs leak but I suspect you need to redo the carb cleaning and set up.Added to the information on here I've updated my,"Carb" pages which should help point you in the right direction,


http://www.pdsrecording.site90.com/cxgl ... hep%29.htm
User avatar
Gman
Site Admin
 
Posts: 1141
Joined: Thu Jul 24, 2008 8:11 pm
Location: Hull.Yorkshire.UK.2x1980 CX500ZABs:Citroen ZX TD(250,000 miles)


Return to CV(Constant Velocity) Carbs

Who is online

Users browsing this forum: No registered users and 2 guests

Help keep this forum ad-free - please Donate


This free, ad-free forum is hosted by ForumLaunch
cron